This project has moved. For the latest updates, please go here.

VS2010 and .NET4 Support

Dec 29, 2010 at 1:40 PM
Edited Dec 29, 2010 at 1:46 PM

Hi,

I moved the to VS2010 and .NET4. Everything works fine except the fact that the background color of my titlebar icons will no more transparent it's black. Do you have any idea what I can do?

You can find a link to the picture here: http://dl.dropbox.com/u/5839527/AeroWizard.png

Thanks
Dirk

Coordinator
Jan 3, 2011 at 5:43 AM

I have narrowed this down to .NET 4 assemblies only. If you can move your project to 3.5, then it will work. I am working on this problem and will post my solution as soon as I figure out why .NET 3.5 and 4 are rendering the same icon differently.

Jan 3, 2011 at 12:49 PM
Hi,
I upgraded my project from .NET 3.5 to .NET 4.0 becaus I want to use the TPL :-). So would realy save my day when you find out a solution.
Happy new year
Thanks
Dirk

2011/1/3 dahall <notifications@codeplex.com>

From: dahall

I have narrowed this down to .NET 4 assemblies only. If you can move your project to 3.5, then it will work. I am working on this problem and will post my solution as soon as I figure out why .NET 3.5 and 4 are rendering the same icon differently.

Read the full discussion online.

To add a post to this discussion, reply to this email (aerowizard@discussions.codeplex.com)

To start a new discussion for this project, email aerowizard@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com


Coordinator
Jan 11, 2011 at 12:01 AM

Fixed now in source drop 54805. Download to be updated shortly.

Jan 11, 2011 at 12:26 AM

Hi,

thanks a lot for this quick fix!

Regards
Dirk